PDA

View Full Version : OziExplorer v3.96



Pluto
21st January 2006, 06:24 AM
Yesterday (20th Jan), a new version of OziExplorer was released. It is still under development.

History

Development Version 3.96.1a (January-2006)
The new features in this version required many internal changes to the software code. Please report any problems you find.

Fixes

*Some bug fixes but probably added many more because of all the internal changes.

Changes

*OziExplorer now supports skins which allow you to change the visual look and feel of the software. The Skin Manager is available on the File menu. 5 Skins have been provided, more will be made available in the future.
*Many changes have been made to how tracks are handled. The concept of making track points active is now gone (they are now always active). Separate buttons are provided on the track control to add or insert track points to track 1.
*The Track Control has had major changes, you can now make it any size, the list column widths can be altered and are automatically saved, the toolbar has changed to add new buttons and remove the buttons no longer needed.
*The Track List has been changed and can now load large tracks instantly.
*There are now numerous line styles for tracks. Use the Track Property dialog to set the line style. To open the track properties double click on a track in the track control list.
*Points are now always active.
*The Point Control toolbar has been changed to remove buttons no longer needed. The control can be resized but the column widths are not saved yet.
*The Selection menu and Selection Control now has options to select track segments in Track 1 and points in Point Set 1. These options can be used instead of using active points to delete and save.

michaeld
21st January 2006, 03:41 PM
downloaded v3.96b and (maybe unrelated ) but both my DVD drives can't be used or seen in windows XP ,the start up screen sees them and HDDs any ideas . Device man. cant find them

Pluto
21st January 2006, 09:51 PM
I doubt the problem is related to OziExplorer.

Document the problems you're having with it and send them to info@oziexplorer.com

If it is caused by a bug in 3.96 then Des will sort it out over the next few days and post another beta upgrade.

michaeld
22nd January 2006, 05:07 PM
system restore has fixed it but I had a problem with an old printer driver at the same time

bayvu
22nd January 2006, 07:18 PM
Losing your optical drives is a fairly well known Win XP bug to do with a registry glitch. If you do a search in Google you'll come across several fixes for it. Downloading a small file and running it brings them back on line in seconds!

The Explorer
11th February 2006, 12:37 PM
11th February 2006 - A new development version 3.96.2a of OziExplorer is available on the Development page.


http://64.71.184.220/dev/development_version.html

Cheers
Greg

TuffRR
13th February 2006, 09:58 AM
I lose my registration everytime time i upgade to these new ones and it reverts back to the shareware version.

The new versions look nice, but i need all the features.

arthurking83
13th February 2006, 10:17 AM
I lose my registration everytime time i upgade to these new ones and it reverts back to the shareware version.

I used the registration details from my "non-beta" version, it works, and I can run Beta and stable versions side-by-side.
(although I don't know why, as the beta version runs just as well as the stable version...maybe it's time to run the beta version alone?)

I did install the Beta into a different folder from the stable version though, just in case!!


cheers.

TuffRR
13th February 2006, 07:12 PM
I tried installing in a different folder this time too.

Still no joy. Can I ask which version you are using your serial key from? I'm using mine from 3.95.4i but it won't work.

In fact I've found if i try to upgrade to anything beyond this version it reverts back to the shareware limitations.

arthurking83
13th February 2006, 07:47 PM
I'm currently using version 3.95.4k, I did have 3 betas(3961b, 3961c, and 3962a) installed to an Oziexplorer_Beta directory, all three happily co-existing beside the other(until I stopped being lazy and clean out some stuff I don't need! ;) ), running off the same ini file!.......

:eek:

.....Now that you're re-jiggling my memory.....I think I did use the ini file from the stable version(3954k), just a copy/paste into the Beta folder.....

Maybe I didn't register???I can't remember now.......my brain hurts! :D

Try the oziexplorer.ini copy/paste thingy...it then uses all your settings from the stable version!