PDA

View Full Version : Legend HCx stopped working with RoadTrip



steve_rolfeca
10th May 2009, 12:18 PM
I'm a new user. I just bought my Legend HCx a few days ago, in a package with a 12V car cable and CityNav on SD card.

The initial setup went well, with Roadtrip, etc. loading to my 2.4Ghz Macbook Black without issues, and Roadtrip recognizing my GPS. I was able to receive the waypoint info from my GPS.

I also backed up the folder from my SD card onto the Mac in SUB mode. I released the GPS from the Find window, before disconnecting it from the computer.


I built 2 simple routes on the GPS yesterday and today, one from my house at one end to my destination at the other, and the other to bring me back.

After using the route, I fired up the Macbook, expecting to receive the new routes into RoadTrip, but I couldn't make the transfer.

My GPS says "transfer complete" the moment I click on the "receive" button in RoadTrip, and RoadTrip says it's unable to access the information.

Any idea why Roadtrip worked once, and then stopped working? How do I get it working again?

Steve R.

Michael
10th May 2009, 01:05 PM
I use MapSource on a PC, so not sure about the Mac & Roadtrip side of things.
Howeverer, just a terminology check.

If you saved 2 routes on the Mac, why do you need to transfer them back to the Mac after travelling on them with the GPS?

Do you mean you wanted to transfer the 'tracklog' from the GPS to the Mac?
Do you have the GPS set to record tracks?

steve_rolfeca
10th May 2009, 01:12 PM
Sorry, I guess I wasn't clear.

I entered the routes on the GPS, no computer involved.

My reason for connecting to the Mac again was to save the routes (and the new waypoints I created in the process) to my Mac, as a backup.

I'm a complete noob to Garmin and to GPS-computer linking, my only previous GPS experience was with an old Magellan SportTrak.

I assumed that I could save Routes to the computer using the "receive" button, same as I did with Waypoints on my first sync.

Regardless, I'm wondering why I could connect and receive data from the GPS on the first day, but now I can't.

jcd
11th May 2009, 11:42 AM
In RoadTrip check the Preferences there is an option to limit what gets Transferred, maybe Routes are turned off. Also, use the Garmin WebUpdater to make sure your GPS has all the latest updates.

I use a Legend HCx and RoadTrip on my mac and have never had any problems with it being recognised or with it transferring data, although I have never tried receiving a route from the GPS to the computer, just tracks and waypoints.

Bye Jeff.