PDA

View Full Version : Communicator Plug In for Safari 4.0.2



Pumbaa25
18th July 2009, 07:10 PM
I have tried on several occasions to install Communicator Plugin for Mac software version 2.7.3 as of June 15, 2009 on my MacBook Pro. It tells me it is installed and then the test page says not present, please help ggggrrrrrr.

Pumbaa25
18th July 2009, 07:35 PM
Well, I got fed up with Safari so I tried Firefox and I think I have it beat. Think I have.

Pumbaa25
18th July 2009, 08:07 PM
WooHoo I had a win

fossicker2000
18th July 2009, 11:24 PM
It works OK with Safari and my Mac Pro.

Nicko
19th July 2009, 12:36 AM
what version fossicker?

fossicker2000
19th July 2009, 10:18 AM
Safari 4.0.2, Communicator 2.7.3.0.

The test page says:

"Communicator Plugin is properly installed and up to date, version 2.7.3.0.
Garmin GPS device is detected and communicating properly:"

Pumbaa25
19th July 2009, 02:59 PM
Thanks anyway, I got it working under Firefox.