PDA

View Full Version : Cant run iGO8 PWM-3501



Jaz808
24th August 2009, 05:06 PM
Has anyone managed to get iGO8 running on this unit
Mine is the WinCe6 version, i can run Destinator-7, TomTom-7, PolNav, Smart2Go, but iGO8 reboots withing 2 sec's when trying to start, i am guessing is WinCe6 and missing dll's

johnhajter
23rd September 2009, 07:20 AM
Has anyone managed to get iGO8 running on this unit
Mine is the WinCe6 version, i can run Destinator-7, TomTom-7, PolNav, Smart2Go, but iGO8 reboots withing 2 sec's when trying to start, i am guessing is WinCe6 and missing dll's
Hi Jaz8o8, sorry for such late respond but better late than never.
I was able to run iGO8 on tevion with 400MHz processor the one with 200MHz was rebooting the unit, each time you were trying to start iGO8.
There are two versions of iGO8: v.8.0.0 something and 8.3. something, the 8.0 has got Sensis maps and can be run on
200MHz processors. 8.3 needs power of 400MHz.
If you have got 400MHz processor and cannot run it, than there might be license problem or there is something missing in your system itself, try mio autorun, the simple one for C520, from http://www.freewebs.com/xtyler91/ , another thing,
the data.zip file has to have your screen resolution in it, you can unzip it and check if there is 480x272 resolution directory.
The last thing is your sys.txt file, which has to point to that resolution directory, here is an example:

[interface]
skin="ui_igo8"
resolution_dir="480_272"
vga=0


[rawdisplay]
highres="0"
screen_x=480
screen_y=272
class="landscape" ;some may need this

Some version of iGO8 need also this in sys.txt:
[folders]
app="\SDMMC\igo8" ;it depends where your iGO8 folder is

Have fun