PDA

View Full Version : No device found



PAnick
25th August 2010, 11:18 PM
Hi,

I've had my set up working for a while now with no problems.

I have a Gosget usb Bu 363 receiver running on my lappy with Xp Sp3, Mapsource 5.70 and mobile pc.

I went to load some more maps as I was going south rather than north and when I tried to send them to device it came back with the message, no devices were found and yet the maps showed up for the north in MobilePC.

I deleted the north maps but now no maps are showing up on MobilePC just the blank screen with my car on it and I'm still not able to send to device?

Any help would be welcome.

Thx for looking and replying.

Edit: Added punctuation to help readability. :)

Wahroonga Farm
26th August 2010, 06:12 AM
Prolly need to explain a bit more?

PAnick
26th August 2010, 09:23 AM
ok,i was using existing maps for north of Sydney upto Newcastle with no problems through mobile PC and the garmin 2008 map set.It gave me turn by turn directions voice etc.i needed to go to some addresses in the Nowra area so i went to load the maps needed for that area though mapsource however when i went to send the maps it come back with a msg no device found blah,blah,blah you may need to reset to garmin or host.I thought it may be something to do with the fact i have other map sets listed so i deleted these from mobilePC(for my travels north)but with the same result no device found when i look at mobilePC all i see now is the car icon and a blank background where the maps should be,mobilePC is talking to the gps as i can use that to see what signal strength i get from the sats and where they are in the sky,any clearer ? thx.

Update

If i put a flash drive into my spare usb port i can now send through mapsouce to device,however no maps show up on the screen where my car icon is in mobilePC,if i go into tools/manage my data/map sets in mobilePC and click on that i get the msg "no removable maps found" where as before i had the maps i was using to travel north on thx for looking and any help

Avtrician
26th August 2010, 01:17 PM
What is the device that is running mobile PC.

What GPS are you using, what maps are you trying to load to it

Mapsource is only good for a Garmin Gps, at least as far as I know it is.

PAnick
26th August 2010, 09:03 PM
see my first post for my set up,i think the problem is that somehow mapsource and mobilePC aren't talking to each other as i remember know when i 1st set things up,it used to come up when i would click on find device then goto the drop down menu and select mobilePC the same way as i did today when i could select my flash drive,so i guess i'm trying to get help on how to get the two talking again thx for any help.

Avtrician
26th August 2010, 09:38 PM
Ahh, a little googling explains. It might have been easier if you had said you were running Garmin MobilePC, as mobilepc by itself sounded like a mobile phone or PDA of some sort.

Try reloading the drivers for your GPS receiver, or failing that, have a look at the System device manager (from control panel) and see what it says about the usb GPS. You may need to delete the drivers, reboot you laptop connect the GPS and allow it to be re discovered.

If that works, have a look at the settings in MobilePC to see if the receiver is now discovered.

Not familiar with the ins and outs of Mobile PC

The question of the maps still holds, what maps are you trying to load, and from where. ie CD etc.

mihermano
27th August 2010, 09:33 AM
You might also try the Add New Hardware wizard to install the device(s) manually in Start>Control Panel>Add New Hardware.

EDIT: MobilePC is a program? I should have read the previous post.

Windows XP sp3