PDA

View Full Version : Memory hassles with Dakota 20



nutwood
19th May 2011, 05:59 PM
I'm having some strange problems with a new Dakota 20. It's new to me, I'm new to it, so I'm unsure who's at fault here!
I've been storing caches for areas where I'm likely to be. I was in one of those areas yesterday and to my surprise the Dakota told me there were no caches there. Hmmm.
Came home last night, searched up the same caches and downloaded them to my Dakota who told me the file existed. I ruthlessly over-wrote. I also added a few more caches in the area.
I returned to the area today. Again no caches. I went through the geocache list. Definitely not there, nor were any of the others I added last night.
Came home tonight, repeated process, found one, downloaded, over-wrote existing file, then checked the list on the GPS. Surprise, surprise it was there. Repeated this with another of the missing caches and that's now listed.
What is going on here? Is there another level of memory I'm not accessing?
Suggestions appreciated!!

mihermano
19th May 2011, 11:10 PM
Hi. If you're using GSAK to send caches to the Dakota 20, it's possible to send them as caches OR waypoints (It's a setting you can chose in the GSAK Send dialogue).

Are your missing caches listed under Waypoints?
Have you recently changed the Dakota Profiles?
If sending directly from a listing website, did you get a "Saved Successfully" type message?

nutwood
20th May 2011, 04:37 PM
Thanks for the reply but I don't think the missing caches are under waypoints. It's a new toy and there's very few waypoints in there so a swag of new ones would be really obvious, even if it stored them under an obscure name.
I'm still coming to grips with the profiles, I might have inadvertently done something there. What sort of thing would I have had to do to cause this issue?
Yes, I've been sending them straight from a listing website and I did get a "Saved Successfully" type message. Not only that, when I went back for a second time, I got the "File .... already saved, overwrite or cancel" type message. I just tried now to save a cache that I drove past today. No record of it can I find on the Dakota but if I try to save it, it reckons it's already there, which it should be as I've saved it twice before! It didn't appear on either the nearest waypoint or the nearest cache when I was within a few hundred metres of the point today. They're on the GPS but are invisible?!

nutwood
20th May 2011, 04:42 PM
Forgot to add that there's a whole heap of caches that I've saved in exactly the same way and they are in the right place and work perfectly. I'm beginning to suspect that the problem ones are all from one particular session of cache saving. If I overwrite them now they appear. Sounds like a clue but to what I don't know!

mihermano
20th May 2011, 06:07 PM
Hi. The Profiles are mainly for an individual set of settings for each individual Profile, but could be playing a part in the problem.

My opinion: Seeing as the device is new with few Waypoints or other GPX info entered, I'd start again from scratch. Connect to PC, go to
My Computer > Garmin (drive) > Garmin (folder) > GPX
Review then delete the gpx files in there.
Then "Rest All Settings" on the Dakota (possibly at Menu > Menu > Setup > Reset > Reset All Settings).

If you think the GPSr is not working properly, you could contact Garmin or the retailer.
Cheers. :)

https://buy.garmin.com/shop/store/manual.jsp?product=010-00781-01&cID=145&pID=30926

Smouch
20th May 2011, 07:47 PM
I've been sending them straight from a listing website...... It didn't appear on either the nearest waypoint or the nearest cache when I was within a few hundred metres of the point today. They're on the GPS but are invisible?!

How many have you saved... You can have a maximum of 2000 stored at a time before some will randomly start to disappear. I save 500 or so at a time within the 1 .GPX file as a pocket query so don't have huge amounts of files... How exactly are you downloading them?

nutwood
20th May 2011, 08:59 PM
Not sure exactly how many, but less than 100.
Interestingly, I took mihermano's advice and dived into the files via "My Computer". I haven't deleted anything yet but the reviewing was interesting. To use one specific cache as an example. GA1064 (Dam no mills) appears in the GPX folder. It is present on my Dakota. That confirms what happens if I try to download it. It is indeed already saved.
However, now we come to the problem. It's not listed on the device. I can scroll right through the Geocache list, also through the Waypoint list. No GA1064. I could dance on top of the location and my GPS won't acknowledge there's something there.
Is the profile system on the Dakota sophisticated enough that different users get different cache files? Bit like a PC where multiple people can use the one PC and each only sees their own files? I'm the only one using this GPS, but I am learning and might have inadvertently created a second profile.

Smouch
20th May 2011, 09:43 PM
Is the profile system on the Dakota sophisticated enough that different users get different cache files?

No all profiles get all the same caches. I have heard that some sites don't export to Garmin geocache format the same as geocaching.com does but you have not provided details or a sample zipped .gpx . I personally could not get 'Geocaching Australia' caches to display correctly on my Oregon directly so didn't continue with GA.... but my friend processes them through GSAK into his Oregon.

Found a thread ON GA with an Oregon and Dakota with similar problems http://forum.geocaching.com.au/viewtopic.php?f=12&t=15919

mihermano
20th May 2011, 11:02 PM
Nutwood,
Since GA1064 is a Geocaching Australia (geocaching.com.au) cache code, log into the Geocaching Australia website and go to "My > Settings" on the home page to check which GPX version you have selected (mine's 1.1).

Also I'm sure the hierarchy at Geocaching Australia would be keen to hear (via the forum) about problems experienced while using their website.
:)
EDIT: I always click on the "Safely Eject Hardware" icon in my Desktop's System Tray before unplugging the GPSr.

nutwood
21st May 2011, 05:29 PM
Hmmm, I've been tinkering around some more and comparing dates. It appears the missing caches were all stored between one battery change and the next. If I revisit the cache and over-write the saved file, it appears. I thought I'd done that with the files that started this, but the problem wasn't apparent and I wasn't thinking too hard about it back then. I might have cancelled rather than over-written.
It's a bit weird. I can look at the file, as per your description above, and it's there. I look under the cache list on the GPS and it's not there. I save it again, and select "over-write" and it appears on the GPS cache list. I've tried looking at the "properties" of the files and they appear identical.
The problem is identical with geocaching.com.au and geocaching.com caches.
My obvious solution is just to over-write the missing caches. There's only a few left now that I haven't over-written. My concern is that I haven't been able to identify what has caused this issue, however I'm going follow your advice regarding the "Safely Eject Hardware". I must confess to simply un-plugging. I didn't know there was a better way.