PDA

View Full Version : At a total loss and bewilderment



Darganeor
19th September 2011, 05:35 PM
Hi Folks

I purchased my Aldi Go Cruise GPS4300, running R17 mapset, last year and put up with many months of bad maps and POI's, a friend created a new POI and then a new Map, I over wrote the old australa.fbl and then the australia.poi, no luck on either, well a little luck on poi file, the .fbl when gps was turned off and then on allowed all the data to be entered to find the street but when it went to the map screen it was black and said no road near cursor, blah, the poi showed all the items that it was suppose to from main poi screen but when I tried to search for a exact poi it said nothing found, talk about frustrating.

I used the backup to restore gps back to original using naviextra toolbox, I will add here I didnt use toolbox to upgrade my poi or map, it couldnt find the upgrade, that was probably my fault as I didnt know where to place the files I wanted to upgrade, the files were upgraded with explorer. when restored all worked as previously.

I then tried a original R18 australia.fbl and got the same scenerio as what I had with the home made map, can anyone shed a light on what I can do to get upgrades working please. :exclaim

Regards
Steve