PDA

View Full Version : OzTopo help



Blair
5th April 2008, 06:51 AM
I am only new to the GPS world however my Computer skills could only be defined as 'NERD' but I can't get this stupid 'Unlock Maps' thing. Here is my problem.

I have bought a Garmin 60CSX.

I have bought OzTopo maps for Garmin Units.

I installed 'Trip & Waypoint Manager' from the retail 60CSX box.

The 'Trip & Waypoint Manager' program loaded from the box but would not allow me to UNLOCK MAPS (Utilities - Unlock Maps).

I then downloaded MapSource_6137 the newest 'Trip & Waypoint Manager'.

I could then unlock maps.

I used my 25 digit key given to me by Oztopo to unlock 'Trip & Waypoint Manager'. The 'Map Detail Locked' near the zoom scale in the bottom right corner then disapeared.

I then loaded topo maps to my GPS unit.

When I turn the 60CSX on it now says Can't Unlock Maps.

I have unistalled - reinstalled so many times it ain't funny anymore.

Someone HELLPPPP PLEASE

Michael
5th April 2008, 08:15 AM
Hi Blair
Just to clarify:
'Trip & Waypoint Manager' is the base level mapset within 'Mapsource'.
Mapsource is the map management program that you have updated to 6137. (I am using 6135, & it works fine)
Did you get OzTopo on a DVD or SD card?
Did you install OzTopo from the DVD to your PC?
Then unlock Oztopo within Mapsource?
Does OzTopo display properly in Mapsource on the PC?
What size SD card do you have in your GPS?
How many map tiles/what area did you try to send to the GPS?

Have you downloaded & watched this useful video from Garmin?
http://www8.garmin.com/cartography/mapsourceTutorial.html
also:
http://www.gpsaustralia.net/forums/showthread.php?t=3868

regards Michael

Blair
5th April 2008, 09:56 AM
Thanks Michael for your help it is much appreciated.

Q1) I got Oztopo on DVD.
Q2) I did install it to my PC.
Q3) I am pretty sure I unlocked Oztopo (25 digit key from Oztopo)?
Q4) Yes, I can see 10m contour and roadmap in mapsource/trip & waypoint manager.
Q5) 2 gig
Q6) I have tried 1 map/tile and th whole of Australia.

Please note. When I put contour maps on I get a Can't Load Map error. However this morning I did install the road map Oztopo and it worked (ie no error message), but what I want is the contour map fro kayaking/fishing/hunting.

Q7) No I have not watched the movie but I will.

It just amazes me that they make it so hard.

p.s> I did notice on the 2 gig card I have a folder Garmin. Within that folder there is only 1 file which is the maps I have downloaded to the GPS. From the little bit of research I have done it seems there should be another file within the Garmin Folder which contains the 'unlock' serial key.

Thanks for your time.

Blair

Blair
5th April 2008, 10:16 AM
Watched teh movie.

That is exactly what I have been doing. No hassles there. I can pick what maps and put them onto the sd card, but contour maps are not accesible.

RRaaaaa

Anger Mode ON!

Blair
5th April 2008, 11:27 AM
I worked it out.

Nowhere in the instructions does it say that you must load roads and contours at the same time. How is a new user supposed to know that the contours is an overlay and actually need roads to work.

Blair

P.s> Time to explore

Nicko
5th April 2008, 11:50 AM
This issue is mentioned in the Garmin Mapsource section. I didn't understand what contours you were referring to, but I don't have a copy of OzTopo and I think I have read somewhere that the two are separate maps thus have to be installed individually onto the PC then all maps together to the GPS.

The Explorer
5th April 2008, 01:33 PM
Reading this may help

http://www.oztopo.com/v2_faq.htm

and maybe ask questions on this forum also as it is oztopo specific

http://gpsoz.freeforums.org/

Cheers
Greg