PDA

View Full Version : Cursor jumping in Navpak



Nicko
11th May 2008, 10:03 PM
Many of you have seen this bug when you start Windows with the GPS
running (the cursor jumps around the Windows Desktop). This is a
Windows bug, but it does not occur on all versions of Windows.

One of the NavPak resellers (Robert at Pittsburgh Marine) sent us a
solution as follows:

Go into the registry and navigate to:

HKEY_LOCAL_MACHINE\ SYSTEM\CurrentCo ntrolSet\ Services\ sermouse and then
double click the Start string

in the right hand pane. Change the value from 3 to 4. Click ok,
exit the
registry and reboot.

Thanks Robert for that tip.

Regards,
Pete Palmer
Global Navigation Software Company
www.globenav. com

The Explorer
11th May 2008, 10:14 PM
More generic information on this page may also be helpful

http://www.oziexplorer3.com/support/oziexplorer/coms/ozi_mousejump_support.html

Cheers
Greg

AusPak
12th May 2008, 12:21 AM
Go into the registry and navigate to:

HKEY_LOCAL_MACHINE\ SYSTEM\CurrentCo ntrolSet\ Services\ sermouse and then
double click the Start string

in the right hand pane. Change the value from 3 to 4. Click ok,
exit the
registry and reboot.

www.globenav. com

I think a word of caution should have been added ..... before modifying the register, make a back up copy of it .....
one learns by their own mistakes !!