PDA

View Full Version : can't open trip & waypoint problem



gixer
28th August 2008, 04:42 PM
Hi everyone

If loaded Mapsourse trip & waypoint manager. Initially it opened fine. BUT now I try and open it and it says "there is a problem with the mapsource registry, please re-install mapsource and start again"
so I uninstall the program, then install it again. this didn't help, it still says
"there is a problem with the mapcource registry, please re-install mapsource and start again" when i try to open it.

This is on a windows vista pc.

does anyone have any ideas?

Thanks in advance
Mark

Nicko
28th August 2008, 05:35 PM
yes, the same problem and answer located under one of the Mapsource threads here. You basically have to remove the program from your registry. using the search makes it easy to locate the good stuff :)

http://www.gpsaustralia.net/forums/showthread.php?t=2601&highlight=registry

gixer
28th August 2008, 06:34 PM
Thanks Nicko,
I tried the steps in that link
BUT
now i have a new error appear when trying to open it
"There is a problem with the Product 800 Installation"
"Please re-install Product 800 and start MapSource again"
tried re-installing but still the same error

mlenser
28th August 2008, 06:41 PM
I think "Shonky Full Topo" is installed as Product 800. Can you uninstall Shonkymaps and try Mapsource then?

Regards,
Mike

gixer
31st August 2008, 05:28 PM
hey guys
i've gone back and looked through the link that nicko mentioned. followed the instructions again.... and it worked!!!
thank you for your help.
i have now installed shonky maps and have transferred it to my 60cx. got to love maps on the gps!
cheers, mark

cowombat
7th March 2009, 07:29 PM
Hi All, my first post - so apologies in advance if I am not doing this quite right!

I purchased a Garmin 705 and Trip & Waypoint Manager v5.00 today. I installed T&W Manager OK. Then installed shonky maps and a couple of other downloads. I then got to see every error message posted in this thread after each effort to repeatedly removed the T&W Manager program (via remove program in control panel) and emptying the registries of all Garmin entries, re-installing and downloading the latest update from the Garmin site.

My latest error message is "Mapsource could not find any installed mapsource map products. Please install one or more mapsource map products."

Does anyone have any idea what to do next????

Thanks from the newby!!!

Dooghan
7th March 2009, 09:02 PM
Is this the error you get when installing the update?

Nicko
7th March 2009, 09:10 PM
I suspect you downloaded a version greater than 6.13 which 3rd party software such as ShonkyMaps suffers from some kind of incompatibility. If this is the case then you will need to uninstall mapsource then edit the registry and remove the mapsource folder within it, usually located in HKEY_LOCAL_MACINE AND HKEY_CURRENT_USER. Then re-install Trip & Waypoint Manager b ut do not update it.

If I am wrong and all you have is the original version from the CD then it may be a Vista problem

Dooghan
7th March 2009, 09:38 PM
Mapsource 6.15.3 work fine with 3rd party maps Nicko.

mlenser
7th March 2009, 09:44 PM
My latest error message is "Mapsource could not find any installed mapsource map products. Please install one or more mapsource map products."

Does anyone have any idea what to do next????If I've read it right you haven't installed shonkymaps after reinstalling MapSource and its asking you to install a mapset (e.g Shonkymaps) now?

Nicko
7th March 2009, 10:23 PM
Not on my laptop Dooghan, it still crashed.

cowombat
8th March 2009, 01:38 PM
I finally got Trip and Waypoint working. I removed everything including the shonkymaps fully from the PC (including the registry files). Then installed T&W first, then did the update to the latest version via the Garmin website, then re-installed the shonkymaps. I don't know what was the actual fix, but happy to have it working :-) Thanks for advice from all. And especially the previous posters suggesting the regedit cleanup. It's a bit disappointing that the Remove Program application from Garmin doesn't do this.....

A side question too.... I inserted a Sandisk 8 GB micro SD card into the Garmin 705. Every time I do this, the Garmin appears "empty" in Windows explorer. All subfolders are missing. And the Garmin will no longer 'talk' to the PC. Remove the SD card, detach and reattach the usb to the Garmin, and all is OK again. I reformatted the SD card, but still no success. Any ideas anyone? Is 8 GB too much for the Garmin to handle?

Gee_You Patrol
8th March 2009, 08:10 PM
just stick with the 2 gb card you can't more than 2 gb's of maps anyway

Nicko
8th March 2009, 08:15 PM
No SDHC allowed, standard 4GB should be okay.

cowombat
9th March 2009, 07:04 PM
Thanks all. Before seeing the latest replies I rang Garmin earlier today who gave me the "no HC" advice too. (pity they don't bother putting this in the manual!! My 8GB card works fine in my BlackBerry, so wasnt expecting compatability problems with a modern device.) Anyway, got hold of a Sandisk 2 GB card and it has loaded ok. Thanks again for the excellent help!!