PDA

View Full Version : Oziexplorer



Daveosgps
31st October 2005, 09:45 AM
Hi All

I have been using Oziexplorer with the Datum set on WGS84 which seem ok to me.

Now I have purchaced a hard copy map from Mineral Resources NSW 1:100 000 Geological Series and it is using Datum AGD 66. As it has plenty of old mines marked on it and there UTM coordinates (this is why I bought it) being a Geo map roads etc are non existant, so I started putting some mine coordinates into Ozie.

There dosn't seem to be a setting for this AGD 66 Datum in Oziexplorer and when I put in a UTM coordinate from the hard copy map into Ozie it seems to be a couple of hundred metres out, the way Ozie is set up now.

How do I over come this discrepancy between the two Datum systems. All help will be appreicated.

cheers dave

Pluto
31st October 2005, 09:52 AM
There dosn't seem to be a setting for this AGD 66 Datum in Oziexplorer...There is. It's called 'Aust Geod 66' or something similar. Just have a close look through thr datum list. You'll find it.

Daveosgps
31st October 2005, 10:12 AM
Hi Pluto

There is this one called "Australian Geodetic 1966" do you reckon this is it. As you can tell I am not that good at this stuff!!!!!!

mitchofsutho
31st October 2005, 12:15 PM
Hi Pluto

There is this one called "Australian Geodetic 1966" do you reckon this is it. As you can tell I am not that good at this stuff!!!!!!

That is the one.

AGD66 stands for Australian Geodetic Datum 1966.

Pluto
31st October 2005, 01:07 PM
..."Australian Geodetic 1966"...That's it. I don't have Ozi available at the moment (at least until I get off work). Datums are not something I look at closely, very often.

You should also be able to manually specify the datum when entering the waypoint details in the waypoint properties window. That way you don't have to alter your default datum for a few manually entered waypoints.

Daveosgps
31st October 2005, 01:44 PM
Thanks for your help fellas. I have had a bit of a play around and you can manually set it to AGD66 ("Australian Geodetic 1966") and this gets the UTM coords on the right spot. You just have to remember to reset it to WGS84 when finished and using other maps or they are all upset, bit messy but gets the job done.

cheers dave

Pluto
31st October 2005, 02:01 PM
You just have to remember to reset it to WGS84 when finished and using other maps or they are all upset...The datum you use as a default shouldn't upset the settings on any other object in Ozi as datums for map configurations, viewing and import/export are all set independantly.

When calibrating a map you must select the datum used to create the map or it will never display positions correctly. This is done manually for every map calibration.

Once the map is calibrated, you can opt to view the map with a different datum without affecting the calibration. About the only thing this will alter is the position of overlaid map grids which will move to suit the datum specified in the tool bar. Waypoints won't change position.

When creating waypoints, the datum can also be entered independantly of the map's calibration. Subsequently you should check that the datum is correct when entering in the coordinates. I think the default datum, for waypoint entry, is picked up from the program configuration (but I could be wrong).