Page 1 of 3 123 LastLast
Results 1 to 15 of 31

Thread: MapSource Update 6.15.3

  1. #1
    Join Date
    Feb 2006
    Location
    East Bentleigh Victoria Aust
    Posts
    3,054

    Exclamation MapSource Update 6.15.3

    New version available on Garmin's Website:
    http://www8.garmin.com/support/mappingsw.jsp
    regards Michael

    yacht racing at RMYS
    Lake Mountain Ski Patrol
    bush walking anywhere in Vic

  2. And any good?

  3. #3
    Join Date
    Aug 2005
    Location
    Perth, WA. AU
    Posts
    9,114
    Blog Entries
    27
    yeah, can you be the Guinea Pig to test against Shonkymaps etc?
    The sun rises and sets, the moon wax and wanes, oceans ebb and rise, warmth of spring and the coolness of autumn and my heart beats as if I belong to them all.
    www.gpsaustralia.net

  4. #4
    Join Date
    Feb 2006
    Location
    East Bentleigh Victoria Aust
    Posts
    3,054
    Do I look that silly?
    I posted the info so someone else can try it first.
    I am tempted, I updated to 6 14 1 & after a couple of patches (Oztopo_MS614_patch) it works well, & I reckon looks good too.
    regards Michael

    yacht racing at RMYS
    Lake Mountain Ski Patrol
    bush walking anywhere in Vic

  5. #5
    Join Date
    Jun 2005
    Location
    Western Australia
    Posts
    3,294
    Quote Originally Posted by Michael
    snip....& after a couple of patches (Oztopo_MS614_patch)
    Never heard of that one - where was/is it? I just manualy changed some reg files to get it to work.

    Just updated to latest and bluecharts, oztopo 2.1, shonky and CN08 look fine.

    Strangely V 6.14 never found available update - had to do it manually from link provided - thanks

    Greg
    To find yourself, think for yourself Socrates 469 BC

  6. #6
    Join Date
    Feb 2006
    Location
    East Bentleigh Victoria Aust
    Posts
    3,054
    http://www.oztopo.com/faq/index.htm

    Scroll down to item 41
    regards Michael

    yacht racing at RMYS
    Lake Mountain Ski Patrol
    bush walking anywhere in Vic

  7. #7
    Join Date
    Jun 2005
    Location
    Western Australia
    Posts
    3,294
    Quote Originally Posted by Michael
    Thanks Michael

    Cheers
    Greg
    To find yourself, think for yourself Socrates 469 BC

  8. #8
    Join Date
    Aug 2007
    Location
    Gloucester, NSW
    Posts
    2,936
    Any response time / load problems with MapSource software version 6.15.3?

    At my last visit to V6.14.1 it exhibited high processor load and subsequent poor speed of map scrolling etc and I rolled back to 6.13.7.

    Quote Originally Posted by Nev
    http://www.gpsinformation.org/perry/msource/ - Hint before installation simply rename Mapsource.exe to say Mapsource_6.15.3.exe and you can run either version.
    Rollback versions here.

  9. #9
    Join Date
    Jul 2006
    Location
    Wellington - NZ
    Posts
    1,090
    ShonkyMap 1 Km Comparison.

    My observations:
    6.13.7 - Fast loading and panning. Runs quicker on slow PCs.
    6.14.1 - Slow loading etc. OK for faster CPUs.
    6.15.3 - A bit faster than 6.15.1 plus obviously many bug fixes.

    Image quality - you choose.
    My preference 6.15.3.
    Attached Images Attached Images
    Neville
    40 52' 33"S 175 4' 17"E - 42.521m

  10. #10
    Join Date
    Aug 2007
    Location
    Gloucester, NSW
    Posts
    2,936

    Installation problems Family 963, OzTopo V2.1

    Thanks Nev as always.

    6.15.3 renders nicest to my way of thinking.

    Although I've never quite understood how to install multiple Mapsource versions?

    Well I guess these thing show up slack software maintenance.

    I hit two snags with a 6.15.3 update installation (from 6.13.6) on the old IBM Thinkpad Pentium 1.6 IBM; with the error messages shown below.

    BTW, as already mentioned, the auto updater does not see updates beyond 6.14.1 from any version.

    • The 'Family 963' is due to a very old 'Free Open NZ auto-routing' installation. So I removed it via 'add remove programs'. PS Where do mapmakers get these crazy names from? It had me scratching my head!

    Time to get an update. Edit: Which I did ... and of course it runs fine.

    • 2nd problem was a recent 'OzTop V2.1 sample installation'. Also removed via 'add remove programs'.
    I guess I could have installed the Oztopo_MS614_patch to overcome this problem ..... but the New Garmin Topo is most probably the go now.

    I'm yet to try it on the Eeepc, however I don't think it will manage it; as it certainly uses more cpu resources than v 6.13.7.
    Attached Images Attached Images

  11. #11
    Join Date
    Feb 2006
    Location
    East Bentleigh Victoria Aust
    Posts
    3,054
    Well it worked for Nev. So I gave it a try. No problems.
    OzTopo, Shonky, BlueChart, City Nav Europe 2008 & various other maps of UK & Europe that I had found free on the web.
    Very pleased with the look of it. Faster than 6.14.1.
    regards Michael

    yacht racing at RMYS
    Lake Mountain Ski Patrol
    bush walking anywhere in Vic

  12. #12
    Join Date
    Aug 2007
    Location
    Gloucester, NSW
    Posts
    2,936
    I popped 6.15.3 onto my IPS challenged Eee PC 900 (900 Mhz Celeron CPU) and it trundles along quite acceptably.

    Yes it's a tad slower, but not as much as expected and certainly well worth it for the nice piccys.
    Attached Images Attached Images

  13. #13

    Map Source Stopped Working

    Hi, My map Source program has topped working, coming up with the following : "There is a problem with the Product 8200 Installation Please reinstall product 8200 and start map source again"

    I have tried to reinstall map source from my City Navigator CD and from the new update from Garmin, all to no avail.
    Can somebody give me an idea as to what has happened.

    Thanks
    Greg

  14. #14
    Join Date
    Aug 2005
    Location
    Perth, WA. AU
    Posts
    9,114
    Blog Entries
    27
    It may be one of the other maps you may have installed, if not you need to read up on how to remove Garmin from the registry, but not before uninstalling the program/maps as per normal method though your control panel first.
    The sun rises and sets, the moon wax and wanes, oceans ebb and rise, warmth of spring and the coolness of autumn and my heart beats as if I belong to them all.
    www.gpsaustralia.net

  15. #15
    Thanks Nicko
    I have deleted everything via control panel, I had just installed the contours map that is when the problem started, have reinstalled map source still same problem, not sure how do do the registry delete.
    Greg

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •